It is currently Tue Dec 11, 2018 10:56 am




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: 01 Xterra No crank , No start Issue.
PostPosted: Tue Aug 21, 2018 6:17 am 
Offline
Forum User
User avatar

Joined: Tue May 12, 2015 7:40 pm
Posts: 175
Location: Lynn, MA
Was hoping to find some help on here about an ongoing issue i'm having with my 1st gen X with the 3.3L motor.

All started saturday my wife was complaining it was taking a while for it to actually crank and turn the motor over but once it did it started right up fine. I took the truck on a test drive to a local walmart and it did the same exact thing she explained to me. Put the key in to turn it on and didnt start until i had the key turned for a couple seconds. So i brought it home to do more diag on it, put it on ramps and ever since then i can't get the thing to start at all .

Things i've replaced since the problem.
-New ignition switch
-New battery(old one had a bad cell)
-Every fuse regarding the starter is brand new.

I did try the good ol whack the starter hard while someone is trying to start it method with no successful results.
I'm getting power to the starter relays up confirming it with my multimeter. Only thing i haven't really check with the multimeter is the starter itself. I did put a screwdriver on the starter connections and tried to manually make the motor work, which it does but it doesnt turn the engine over all i hear is the motor of the starter itself running.

Im really not sure where to look now and its getting mr very frustrated on not figuring the problem out so if any of you have any ideas of what it might be i'm all ears.

Has 132k and has shown no sign of a bad starter at all .

_________________
1999.5 Nissan Pathfinder Front-2" AC coils 4" SFD Rear-4.5"WJ lift coils 33" bfg k02's , trail gear rock sliders , Navara D22 Snorkel retro fitted, RC XJ steel bumper retro fitted


Top
 Profile  
 
 Post subject: Re: 01 Xterra No crank , No start Issue.
PostPosted: Tue Aug 21, 2018 6:37 pm 
Offline
Events Committee Member
User avatar

Joined: Thu Sep 06, 2012 3:54 pm
Posts: 2172
Location: Brooklyn, NY
Fuel
Spark
Air
Compression

I'm guessing distributor or fuel pump. If you change pump do an entire treatment including replacing the fuel filter. You can hook up your multimeter to diagnose the pump using the FSM or Haynes. Also when cycling ignition, you should hear the pump kick on when going into second position before starting. You have any C.E.L.'s?

Sent from my SM-N950U using Tapatalk

_________________
www.JustinAndersDenmark.com

Image


Top
 Profile  
 
 Post subject: Re: 01 Xterra No crank , No start Issue.
PostPosted: Tue Aug 21, 2018 8:51 pm 
Offline
Forum User
User avatar

Joined: Tue May 12, 2015 7:40 pm
Posts: 175
Location: Lynn, MA
I hear the fuel pump when cycling, I can't get it to crank at all to check for spark from the spark plugs. It's all of sudden that it happened. I tried removing the starter today to get it checked. I couldn't get it past the small tight space that was there . I'm going to take another crack at it tomorrow.

_________________
1999.5 Nissan Pathfinder Front-2" AC coils 4" SFD Rear-4.5"WJ lift coils 33" bfg k02's , trail gear rock sliders , Navara D22 Snorkel retro fitted, RC XJ steel bumper retro fitted


Top
 Profile  
 
 Post subject: Re: 01 Xterra No crank , No start Issue.
PostPosted: Wed Aug 22, 2018 4:19 pm 
Offline
Events Committee Member
User avatar

Joined: Thu Sep 06, 2012 3:54 pm
Posts: 2172
Location: Brooklyn, NY
Wait I'm retarded. There's no crank? Do you have aftermarket or any alarm installed? We had an 04 Pathfinder at the shop today wouldn't crank, and it was the alarm.

Sent from my SM-N950U using Tapatalk

_________________
www.JustinAndersDenmark.com

Image


Top
 Profile  
 
 Post subject: Re: 01 Xterra No crank , No start Issue.
PostPosted: Sat Aug 25, 2018 10:33 pm 
Offline
Forum User
User avatar

Joined: Tue May 12, 2015 7:40 pm
Posts: 175
Location: Lynn, MA
Got the issue sorted. One of the wires going to the starter was broken. I put a new starter in and it starts right up. Man replacing a starter on these X's is no easy task. Had to remove the crossmember to give me enough room to get the starter in. Such a very tight space . Thanks for the help BK

_________________
1999.5 Nissan Pathfinder Front-2" AC coils 4" SFD Rear-4.5"WJ lift coils 33" bfg k02's , trail gear rock sliders , Navara D22 Snorkel retro fitted, RC XJ steel bumper retro fitted


Top
 Profile  
 
 Post subject: Re: 01 Xterra No crank , No start Issue.
PostPosted: Sun Aug 26, 2018 4:28 pm 
Offline
Events Committee Member
User avatar

Joined: Thu Sep 06, 2012 3:54 pm
Posts: 2172
Location: Brooklyn, NY
Remove the xmember holy shite. Time for a body lift my friend.

Sent from my SM-N950U using Tapatalk

_________________
www.JustinAndersDenmark.com

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net & programy © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.546s | 11 Queries | GZIP : Off ]
All times are UTC - 5 hours